Bug 1419883 - [RFE] fcoe hosted engine support
Summary: [RFE] fcoe hosted engine support
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-hosted-engine-setup
Version: unspecified
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: ---
: ---
Assignee: Simone Tiraboschi
QA Contact: Nikolai Sednev
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-02-07 10:23 UTC by Jaroslav Spanko
Modified: 2020-08-13 08:51 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-06-06 12:51:29 UTC
oVirt Team: Integration
Target Upstream Version:
lsvaty: testing_plan_complete-


Attachments (Terms of Use)

Description Jaroslav Spanko 2017-02-07 10:23:21 UTC
Description of problem:
Possibility to use vdsm hook for combination fcoe + hosted engine.
As far i know should be possible but it's not tested/documented.

Version-Release number of selected component (if applicable):
All

How reproducible:
100%

Steps to Reproduce:
If you need a lun for the manager storage before it exists, not possible to apply hook before install the manager.

Actual results:
Not possible to use vdsm hook for fcoe+he

Expected results:
Use vdsm fcoe hook also for hosted engine installation/workaround for this

Additional info:
Because is not possible to use vdsm hook before install the manager, could be possible to define an fcoe network via vdsm API.
Vdsm after that restore networking configuration using persistence mechanism and it should work for new hosts as well.

Comment 3 Franta Kust 2019-05-16 13:04:32 UTC
BZ<2>Jira Resync


Note You need to log in before you can comment on or make changes to this bug.