Bug 1419930 - automation id is visible on create plan button
Summary: automation id is visible on create plan button
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-tripleo-ui
Version: 11.0 (Ocata)
Hardware: Unspecified
OS: Unspecified
unspecified
low
Target Milestone: rc
: 11.0 (Ocata)
Assignee: Honza Pokorny
QA Contact: Ola Pavlenko
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-02-07 12:27 UTC by Ola Pavlenko
Modified: 2017-05-17 19:57 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-05-17 19:57:20 UTC


Attachments (Terms of Use)
create plan button (124.68 KB, image/png)
2017-02-07 12:27 UTC, Ola Pavlenko
no flags Details


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2017:1245 normal SHIPPED_LIVE Red Hat OpenStack Platform 11.0 Bug Fix and Enhancement Advisory 2017-05-17 23:01:50 UTC
OpenStack gerrit 425820 None None None 2017-02-09 11:11:28 UTC

Description Ola Pavlenko 2017-02-07 12:27:32 UTC
Created attachment 1248389 [details]
create plan button

Description of problem:

Create plan button should not have automation id visible for a user 

Version-Release number of selected component (if applicable):
openstack-tripleo-ui-2.0.1-0.20170126144317.f3bd97e.el7ost.noarch

How reproducible:
100%

Steps to Reproduce:
1.Navigate to https://<Undercloud host>/plans/list
2.Take a look on Create plan button
3.

Actual results:
automation id is visible on create plan button

Expected results:
Create plan button should not have automation id visible for a user 


Additional info:
see attached screenshot

Comment 2 Julie Pichon 2017-02-09 11:11:28 UTC
A fix for this merged upstream on Jan 31st. It doesn't look like the fix made it into the last puddle but hopefully it will be in the next one.

Comment 3 Ola Pavlenko 2017-03-01 12:27:22 UTC
Merged upstream

Comment 5 Ola Pavlenko 2017-03-15 17:26:54 UTC
Verified openstack-tripleo-ui-3.1.0-2.el7ost.noarch

Comment 6 errata-xmlrpc 2017-05-17 19:57:20 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2017:1245


Note You need to log in before you can comment on or make changes to this bug.