Bug 1419999 - Upgrade stunnel to the latest version
Summary: Upgrade stunnel to the latest version
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: stunnel
Version: 6.10
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Tomas Mraz
QA Contact: BaseOS QE Security Team
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-02-07 15:14 UTC by Michael
Modified: 2017-02-07 15:53 UTC (History)
0 users

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-02-07 15:53:22 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Michael 2017-02-07 15:14:13 UTC
Description of problem:

stunnel used by RHEL6.x is very old.

The original product solves a lot of CVEs:
https://www.stunnel.org/vulns.html

Is it possible to upgrade stunnel to the latest version? 

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 Tomas Mraz 2017-02-07 15:53:22 UTC
I'm sorry but we usually do not rebase applications to newest version on old releases. Also if you really think there is some unfixed CVE which affects the RHEL-6 stunnel package, please contact secalert@redhat.com - security response team of Red Hat.

In general bugzilla is not a support tool, please report all your issues to appropriate Red Hat support channels.
https://www.redhat.com/support


Note You need to log in before you can comment on or make changes to this bug.