Bug 1420039 - [RFE] Create a Refresh button on Dashboard in Manager UI
Summary: [RFE] Create a Refresh button on Dashboard in Manager UI
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-dashboard
Version: 4.1.0
Hardware: x86_64
OS: Unspecified
high
medium
Target Milestone: ovirt-4.2.0
: 4.2.0
Assignee: Scott Dickerson
QA Contact: samuel macko
URL:
Whiteboard:
Depends On:
Blocks: 1504691
TreeView+ depends on / blocked
 
Reported: 2017-02-07 16:19 UTC by Jason
Modified: 2021-03-11 15:31 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Added a manual refresh button to the dashboard UI, which updates the display with currently available system summary information. Note that Utilization data updates independently on a (default) 5 minute schedule.
Clone Of:
: 1504691 (view as bug list)
Environment:
Last Closed: 2018-05-15 17:31:53 UTC
oVirt Team: UX
Target Upstream Version:
pstehlik: testing_plan_complete-


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2018:1468 0 None None None 2018-05-15 17:31:59 UTC
oVirt gerrit 82592 0 master MERGED Add a manual refresh button to the dashboard. 2017-10-12 15:36:46 UTC

Description Jason 2017-02-07 16:19:22 UTC
Description of problem:

Incorporate a manual refresh button on the Dashboard tab. Presently all other tabs have one. 

Version-Release number of selected component (if applicable):

Presently impacts 4.0

How reproducible:

Currently by design this feature is not incorporated.

Steps to Reproduce:
Open RHV Manager


Expected results:

Instead of having to click out of the dashboard and back in for it to refresh we would like to see the refresh button incorporated.

Comment 5 Yaniv Kaul 2017-09-26 07:11:24 UTC
Is this on track for 4.2?

Comment 10 samuel macko 2017-12-06 15:09:08 UTC
Verified in ovirt version 4.2.0-0.5.master.el7.

Verified by following the reproducer.

Comment 13 errata-xmlrpc 2018-05-15 17:31:53 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2018:1468

Comment 14 Franta Kust 2019-05-16 13:04:04 UTC
BZ<2>Jira Resync


Note You need to log in before you can comment on or make changes to this bug.