Bug 142004 - Ctrl-C to start new download leads to abort of installation
Ctrl-C to start new download leads to abort of installation
Status: CLOSED DUPLICATE of bug 139459
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-12-06 13:14 EST by Florian Effenberger
Modified: 2014-01-21 17:50 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-21 15:22:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Florian Effenberger 2004-12-06 13:14:57 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; de-DE; rv:1.7.5)
Gecko/20041108 Firefox/1.0

Description of problem:
Ctrl-C to start new download leads to abort of installation. See this log:

[root@floeff2 ~]# yum install xorg-x11-deprecated-libs
Setting up Install Process
Setting up Repo:  base
repomd.xml                100% |=========================| 1.1 kB    00:00
Setting up Repo:  updates-released
repomd.xml                100% |=========================|  951 B    00:00
Reading repository metadata in from local files
base      : ################################################## 2622/2622
updates-re: ################################################## 330/330
Resolving Dependencies
--> Populating transaction set with selected packages. Please wait.
---> Downloading header for xorg-x11-deprecated-libs to pack into
transaction set.
xorg-x11-deprecated-libs- 100% |=========================|  24 kB    00:20
http://klid.dk/homeftp/fedora/linux/core/updates/3/i386/xorg-x11-deprecated-libs-6.8.1-12.FC3.21.i386.rpm:
[Errno 4] Socket Error: (4, 'Unterbrechung w\xc3\xa4hrend des
Betriebssystemaufrufs')
Trying other mirror.
xorg-x11-deprecated-libs- 100% |=========================| 234 kB    00:01
---> Package xorg-x11-deprecated-libs.i386 0:6.8.1-12.FC3.21 set to be
installed
--> Running transaction check
[root@floeff2 ~]#

Version-Release number of selected component (if applicable):
yum-2.1.11-3

How reproducible:
Always

Steps to Reproduce:
1. yum install [package]
2. Ctrl-C when download link is slow and you want to change mirror
    

Actual Results:  Stop after downloading files

Expected Results:  Install files

Additional info:
Comment 1 Jeremy Katz 2005-09-21 15:22:13 EDT

*** This bug has been marked as a duplicate of 139459 ***

Note You need to log in before you can comment on or make changes to this bug.