Bug 1420119 - doxygen exits with -11 when network connectivity not available
Summary: doxygen exits with -11 when network connectivity not available
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: doxygen
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Than Ngo
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-02-07 21:54 UTC by Dave Johansen
Modified: 2017-02-09 16:46 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-02-09 11:46:48 UTC
Type: Bug


Attachments (Terms of Use)

Description Dave Johansen 2017-02-07 21:54:35 UTC
Description of problem:
I'm trying to build the documentation of the fmt library but doxygen exists with -11 when doing the official build and no network access is available.

See https://github.com/fmtlib/fmt/issues/443#issuecomment-269887578

Comment 1 Than Ngo 2017-02-09 09:23:25 UTC
i'm looking at this. Thanks for your report.

Comment 2 Than Ngo 2017-02-09 11:46:48 UTC
i cannot reproduce your reported issue. It built fine on my local machine and in the fedore build system,

https://koji.fedoraproject.org/koji/taskinfo?taskID=17688976

Feel free to reopen it again if you have an working testcase. Thanks

Comment 3 Dave Johansen 2017-02-09 16:46:19 UTC
Good to hear it's resolved! Thanks for maintaining doxygen.


Note You need to log in before you can comment on or make changes to this bug.