This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 142013 - RFE: add support for 16:10 displays
RFE: add support for 16:10 displays
Status: CLOSED DUPLICATE of bug 130604
Product: Fedora
Classification: Fedora
Component: system-config-display (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Paul Nasrat
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-12-06 14:02 EST by Gene Czarcinski
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-01-04 10:01:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Gene Czarcinski 2004-12-06 14:02:25 EST
Description of problem:

I recently purchased a Compaq R3000z laptop with a WUXGA (1920x1200)
display and nvida adapter.  When atempting to configure X for this
adapter/display, I found that s-c-d does support specifying the
monitor as a Generic capable of 1280x800, 1680x1050, or 1920x1200, I
was not able to select those resolutions.

16:10 displays are becoming more common (especially on laptops) and
the nv driver (at least) supports these resolutions.  s-c-d should be
changed to support these resolutions also (without handcoding xorg.conf).

Notes:

1. This is related to
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=130604

2. Using the nv driver does still have a problem which is
https://bugs.freedesktop.org/show_bug.cgi?id=1683
Comment 1 Matthew S. Hallacy 2004-12-21 19:18:44 EST
This should be marked as a dupe of Bug #130604 since 130604 has been
moved to s-c-d from monitorsdb.
Comment 2 Paul Nasrat 2005-01-04 10:01:14 EST

*** This bug has been marked as a duplicate of 130604 ***

Note You need to log in before you can comment on or make changes to this bug.