Bug 1420198 - [Docs][RFE][VMM][Tech] Review technical explanation of snapshot deletion
Summary: [Docs][RFE][VMM][Tech] Review technical explanation of snapshot deletion
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: Documentation
Version: 4.1.0
Hardware: Unspecified
OS: Unspecified
high
unspecified
Target Milestone: ovirt-4.1.1
: ---
Assignee: Megan Lewis
QA Contact: Emma Heftman
URL: https://www.ovirt.org/develop/release...
Whiteboard:
: 1428603 (view as bug list)
Depends On: 1256500
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-02-08 05:48 UTC by Lucy Bopf
Modified: 2019-05-07 13:16 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-04-13 01:07:07 UTC
oVirt Team: Docs
Target Upstream Version:


Attachments (Terms of Use)

Description Lucy Bopf 2017-02-08 05:48:37 UTC
Previously, deleting a snapshot while the virtual machine was down took a long time. With this release, snapshot deletion while a virtual machine is down uses 'qemu-img commit' instead of 'qemu-img rebase', improving the performance of the operation.

The technical explanations of snapshot deletion in the VMM Guide and Technical Reference must be reviewed to determine whether changes are required as a result of the update.

Comment 1 Lucy Bopf 2017-02-16 04:28:45 UTC
Assigning to Megan for review.

Comment 3 Megan Lewis 2017-03-02 23:43:11 UTC
*** Bug 1428603 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.