Bug 1420213 - Cannot run VM after cluster upgrade to 4.1 from 4.0
Summary: Cannot run VM after cluster upgrade to 4.1 from 4.0
Keywords:
Status: CLOSED DUPLICATE of bug 1419924
Alias: None
Product: ovirt-engine
Classification: oVirt
Component: BLL.Virt
Version: 4.1.0.3
Hardware: x86_64
OS: Linux
unspecified
high
Target Milestone: ---
: ---
Assignee: Michal Skrivanek
QA Contact: meital avital
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-02-08 07:43 UTC by Michael Burman
Modified: 2017-02-08 07:55 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-02-08 07:55:51 UTC
oVirt Team: Virt


Attachments (Terms of Use)
engine log (145.63 KB, application/x-gzip)
2017-02-08 07:43 UTC, Michael Burman
no flags Details

Description Michael Burman 2017-02-08 07:43:15 UTC
Created attachment 1248555 [details]
engine log

Description of problem:
Cannot run VM after cluster upgrade to 4.1 from 4.0.

After engine upgrade from 4.0 >> 4.1 and cluster upgrade to 4.1 from 4.0(while VM was running), i couldn't run this VM no more after VM shutdown.

Version-Release number of selected component (if applicable):
4.1.0.4-0.1.el7

How reproducible:
Don't know.

Steps to Reproduce:
1. Run VM in engine 4.0 
2. Upgrade engine to 4.1
3. Upgrade cluster to 4.1
4. Shut down the VM
5. Try to run VM

Actual results:
Cannot run VM. Random Number Generator device is not supported in cluster.

Expected results:
VM should run

Comment 1 Tomas Jelinek 2017-02-08 07:55:51 UTC

*** This bug has been marked as a duplicate of bug 1419924 ***


Note You need to log in before you can comment on or make changes to this bug.