Bug 1420352 - Cannot create file in it's directory using kerberos authentication with libnfsidmap-0.25-16.el7
Summary: Cannot create file in it's directory using kerberos authentication with libnf...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: libnfsidmap
Version: 7.4
Hardware: All
OS: Linux
urgent
urgent
Target Milestone: rc
: ---
Assignee: Steve Dickson
QA Contact: Yongcheng Yang
URL:
Whiteboard:
Depends On: 1419780
Blocks: 1420357
TreeView+ depends on / blocked
 
Reported: 2017-02-08 14:03 UTC by Steve Dickson
Modified: 2017-08-01 17:52 UTC (History)
6 users (show)

Fixed In Version: libnfsidmap-0.25-17.el7
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1419780
: 1420357 (view as bug list)
Environment:
Last Closed: 2017-08-01 17:52:49 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Bugzilla 1378557 None None None Never
Red Hat Product Errata RHBA-2017:1857 normal SHIPPED_LIVE libnfsidmap bug fix and enhancement update 2017-08-01 18:04:00 UTC

Internal Links: 1378557

Comment 5 Yongcheng Yang 2017-06-08 07:01:42 UTC
As Comment #3 mentioned, will do regression tests and sanity this bug only.

Comment 7 Yongcheng Yang 2017-06-16 06:24:06 UTC
The patch has been merged and no regression found till now.

Moving to VERIFIED as "SanityOnly" for now.

Comment 8 errata-xmlrpc 2017-08-01 17:52:49 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2017:1857


Note You need to log in before you can comment on or make changes to this bug.