Bug 1420428 - Remove dependencies required by spice on ppc64le
Summary: Remove dependencies required by spice on ppc64le
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: qemu-kvm-rhev
Version: 7.4
Hardware: Unspecified
OS: Unspecified
high
unspecified
Target Milestone: rc
: ---
Assignee: Virtualization Maintenance
QA Contact: Virtualization Bugs
URL:
Whiteboard:
Depends On: 1418166
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-02-08 15:44 UTC by Jaroslav Reznik
Modified: 2017-03-01 08:02 UTC (History)
8 users (show)

Fixed In Version: qemu-kvm-rhev-2.6.0-28.el7_3.4
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1418166
Environment:
Last Closed: 2017-03-01 08:02:12 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHSA-2017:0350 normal SHIPPED_LIVE Important: qemu-kvm-rhev security and bug fix update 2017-03-01 12:59:14 UTC
Red Hat Product Errata RHSA-2017:0396 normal SHIPPED_LIVE Important: qemu-kvm security and bug fix update 2017-03-02 22:07:28 UTC

Description Jaroslav Reznik 2017-02-08 15:44:49 UTC
This bug has been copied from bug #1418166 and has been proposed
to be backported to 7.3 z-stream (EUS).

Comment 4 Miroslav Rezanina 2017-02-08 18:23:15 UTC
Fix included in qemu-kvm-rhev-2.6.0-28.el7_3.4

Comment 6 Qunfang Zhang 2017-02-09 02:19:33 UTC
Hi, Zhengtong

Could you help verify this bug this week?  Thanks.

Comment 7 Zhengtong 2017-02-09 06:38:16 UTC
Downloads the packages in the new build version qemu-kvm-rhev-2.6.0-28.el7_3.4
Check the dependencies:

[root@ibm-p8-kvm-02-qe test]# rpm -qpR qemu-img-rhev-2.6.0-28.el7_3.4.ppc64le.rpm qemu-kvm-common-rhev-2.6.0-28.el7_3.4.ppc64le.rpm qemu-kvm-rhev-2.6.0-28.el7_3.4.ppc64le.rpm qemu-kvm-rhev-debuginfo-2.6.0-28.el7_3.4.ppc64le.rpm qemu-kvm-tools-rhev-2.6.0-28.el7_3.4.ppc64le.rpm | grep -i libcacard

[root@ibm-p8-kvm-02-qe test]# rpm -qpR qemu-img-rhev-2.6.0-28.el7_3.4.ppc64le.rpm qemu-kvm-common-rhev-2.6.0-28.el7_3.4.ppc64le.rpm qemu-kvm-rhev-2.6.0-28.el7_3.4.ppc64le.rpm qemu-kvm-rhev-debuginfo-2.6.0-28.el7_3.4.ppc64le.rpm qemu-kvm-tools-rhev-2.6.0-28.el7_3.4.ppc64le.rpm | grep -i usbredir


No these two package dependency.

Comparing with this version, here is the output of last version

[root@ibm-p8-kvm-02-qe test]# rpm -qpR qemu-img-rhev-2.6.0-28.el7_3.3.ppc64le.rpm qemu-kvm-common-rhev-2.6.0-28.el7_3.3.ppc64le.rpm qemu-kvm-rhev-2.6.0-28.el7_3.3.ppc64le.rpm qemu-kvm-rhev-debuginfo-2.6.0-28.el7_3.3.ppc64le.rpm qemu-kvm-tools-rhev-2.6.0-28.el7_3.3.ppc64le.rpm | grep -i usbredir
usbredir >= 0.7.1

[root@ibm-p8-kvm-02-qe test]# rpm -qpR qemu-img-rhev-2.6.0-28.el7_3.3.ppc64le.rpm qemu-kvm-common-rhev-2.6.0-28.el7_3.3.ppc64le.rpm qemu-kvm-rhev-2.6.0-28.el7_3.3.ppc64le.rpm qemu-kvm-rhev-debuginfo-2.6.0-28.el7_3.3.ppc64le.rpm qemu-kvm-tools-rhev-2.6.0-28.el7_3.3.ppc64le.rpm | grep -i libcacard
libcacard.so.0()(64bit)

Hi mrezanin, I think this is enough to verify the bug , what's your opinion?

Comment 8 Miroslav Rezanina 2017-02-13 04:14:47 UTC
Yes, this should verify the bz.

Comment 9 Zhengtong 2017-02-13 04:35:31 UTC
According to the comment above , set verified.

Comment 11 errata-xmlrpc 2017-03-01 08:02:12 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHSA-2017-0350.html


Note You need to log in before you can comment on or make changes to this bug.