This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 14205 - anacron runs before kudzu
anacron runs before kudzu
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: anacron (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Crutcher Dunnavant
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-07-18 02:17 EDT by Nitin Dahyabhai
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-25 15:51:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Nitin Dahyabhai 2000-07-18 02:17:06 EDT
anacron and kudzu both start at 05 in runlevel 3,
but anacron runs first.  Just plain looks wrong.

Maybe this is already fixed in 2.3-5, but I can't find
it in RawHide on the Beta site.
Comment 1 Crutcher Dunnavant 2000-07-25 16:50:49 EDT
This is not a bug.
There is no reason to delay anacron to run after kudzu,
and at 05, anacron runs first bacause it is alphabetically first.

Closing.

Note You need to log in before you can comment on or make changes to this bug.