Bug 1420594 - Miss redhat-logos package on RHVH 4.1 async (RHGS 3.2)
Summary: Miss redhat-logos package on RHVH 4.1 async (RHGS 3.2)
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: rhev-hypervisor-ng
Version: 4.1.0
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ovirt-4.1.1
: ---
Assignee: Ryan Barry
QA Contact: cshao
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-02-09 03:13 UTC by cshao
Modified: 2017-04-20 19:03 UTC (History)
14 users (show)

Fixed In Version: redhat-virtualization-host-4.1-20170222.0
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-04-20 19:03:07 UTC
oVirt Team: Node
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2017:1114 0 normal SHIPPED_LIVE redhat-virtualization-host bug fix and enhancement update 2017-04-20 22:57:46 UTC

Description cshao 2017-02-09 03:13:37 UTC
Description of problem:
Miss redhat-logos package on RHVH 4.1 async (RHGS 3.2)

Version-Release number of selected component (if applicable):
redhat-virtualization-host-4.1-20170208.0
imgbased-0.9.6-0.1.el7ev.noarch

How reproducible:
100%

Steps to Reproduce:
1. Install redhat-virtualization-host-4.1-20170208.0.
2. Login the 4.1 and check "redhat-logos" package.
3.

Actual results:
Miss redhat-logos package on RHVH 4.1 async (RHGS 3.2)

Expected results:
RHVH 4.1 include redhat-logos package.

Additional info:

Comment 2 cshao 2017-02-28 07:21:12 UTC
Test version:
redhat-virtualization-host-4.1-20170222.0
imgbased-0.9.13-0.1.el7ev.noarch
redhat-logos-70.0.3-6.el7.noarch

Test steps:
1. Install redhat-virtualization-host-4.1-20170222.0.
2. Login the 4.1 and check "redhat-logos" package.

Test result:
RHVH 4.1 include redhat-logos package.

So the bug is fixed, change bug status to VERIFIED.

Comment 3 errata-xmlrpc 2017-04-20 19:03:07 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2017:1114


Note You need to log in before you can comment on or make changes to this bug.