Bug 142064 - Installation fails with assert (heads > 0) in disk_dos.c:485
Installation fails with assert (heads > 0) in disk_dos.c:485
Status: CLOSED DUPLICATE of bug 138419
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-12-06 18:38 EST by N N
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:07:34 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description N N 2004-12-06 18:38:03 EST
Description of problem:

I tried to install FC3 from the CDROM. The installation always fails
with assertion error (heads > 0) in disk_dos.c:485 function
probe_partition_for_geom. If I choose ignore, I then get assertion
error (sectors <= 63) on line 490, after which the installation
program exits.

Version-Release number of selected component (if applicable):


How reproducible:

Always

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

I'm having 2 disks in this machine. The first one contains two ~10GB
BSD partitions. The second disk contains two 30GB FAT32 partitions and
a 13GB "extended DOS" partition with NTFS file system.
Comment 1 Jeremy Katz 2004-12-06 19:44:58 EST

*** This bug has been marked as a duplicate of 138419 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:07:34 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.