Bug 142065 - rexec client login fails
rexec client login fails
Status: CLOSED DUPLICATE of bug 118630
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: rsh (Show other bugs)
3.0
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Radek Vokal
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-12-06 18:51 EST by Stephen Moore
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:07:34 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stephen Moore 2004-12-06 18:51:52 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.7.3)
Gecko/20041020

Description of problem:
Cannot execute remote commands from a RHEL 3 computer, works with RHEL
release 2.1

We rexec a vms computer with RHEL 2.1 and it works[root@books root]# 

rexec -l treasurer -p csh grover dir m3.dat

Directory USER$DISK:[TREASURER]

M3.DAT;1                  25   7-DEC-2004 08:46:07.23 
[LGIS,TREASURER]               

Total of 1 file, 25 blocks.
[root@books root]# 

Try the same thing from RHEL 3.0

[root@neo root]# rexec -l treasurer -p csh grover dir m3.dat
rexec: Invalid argument
[root@neo root]# 



Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.rexec -l treasurer -p csh grover dir m3.dat
2.
3.
    

Actual Results:  rexec: Invalid argument

Expected Results:  Directory USER$DISK:[TREASURER]

M3.DAT;1                  25   7-DEC-2004 08:46:07.23 
[LGIS,TREASURER]      

Additional info:
Comment 1 Karel Zak 2004-12-07 03:15:03 EST
It's already reported bug. It should be fixed in RHEL3-U5.

*** This bug has been marked as a duplicate of 118630 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:07:34 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.