Bug 142068 - /scripts/functions errors/warnings
Summary: /scripts/functions errors/warnings
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Ready Certification Tests
Classification: Retired
Component: rhr2   
(Show other bugs)
Version: beta
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Rob Landry
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-12-07 01:24 UTC by Will Woods
Modified: 2007-04-18 17:16 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-29 13:45:49 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Will Woods 2004-12-07 01:24:50 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5)
Gecko/20041111 Firefox/1.0

Description of problem:
1. 

STORAGE ./scripts/functions: line 88: [: sda: binary operator expected

2.

when starting, we see

./scripts/functions: line 244: $TERMINAL: ambiguous redirect

3. 

CDROM

Building package..../scripts/functions: line 256: $TERMINAL: ambiguous
redirect

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
run ispec

Additional info:

Comment 1 Will Woods 2004-12-07 01:34:46 UTC
the second problem actually says line 244 the first time, and then the
same message about line 251 a screen's worth of times. 

We submitted the results RPM, and here's a link to the result ID for that:
https://bugzilla.redhat.com/hwcert/hardware.cgi?cert_id=133815

Comment 2 Rob Landry 2004-12-07 01:55:22 UTC
Unfortunately I don't see any attachments in this bugzilla and I don't
see the results package @ the above link.

Comment 3 Rob Landry 2005-04-14 17:30:15 UTC
ambiguous redirect should be resolved, otherwise we'll need a reproducer if
there's still a missing quote somewhere causing the line 88 problem above.

Comment 4 Rob Landry 2005-04-29 13:45:49 UTC
I'm going to go ahead and close this one, since the redirect thing should of
been fixed earlier.


Note You need to log in before you can comment on or make changes to this bug.