Bug 1420752 - New VM Dialogue > "Instance Images" section UI problems
Summary: New VM Dialogue > "Instance Images" section UI problems
Keywords:
Status: CLOSED DUPLICATE of bug 1376339
Alias: None
Product: ovirt-engine
Classification: oVirt
Component: Frontend.WebAdmin
Version: future
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ovirt-4.2.0
: ---
Assignee: bugs@ovirt.org
QA Contact: Pavel Stehlik
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-02-09 13:19 UTC by Eldan Hildesheim
Modified: 2017-08-22 07:38 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-08-22 07:38:38 UTC
oVirt Team: Virt
tjelinek: ovirt-4.2?
tjelinek: planning_ack?
tjelinek: devel_ack?
tjelinek: testing_ack?


Attachments (Terms of Use)
new_vm_dialogue_problem (109.39 KB, image/jpeg)
2017-02-09 13:19 UTC, Eldan Hildesheim
no flags Details

Description Eldan Hildesheim 2017-02-09 13:19:12 UTC
Created attachment 1248810 [details]
new_vm_dialogue_problem

Description of problem:

New VM Dialogue > "Instance Images" section, when changing the OS to any OS, the buttons in "Instance Images" section, become Enable.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Open New VM Dialogue
2. Select a Template (Not a blank one)
3. The "Instance Images" section is disabled - which is good
4. Change OS to any OS
5. The "Instance Images" section is switched to Enabled.

Comment 1 Tomas Jelinek 2017-02-10 07:44:41 UTC
issue sounds similar to https://bugzilla.redhat.com/show_bug.cgi?id=1376339

Comment 2 Michal Skrivanek 2017-08-22 07:38:38 UTC
seems indeed the same

*** This bug has been marked as a duplicate of bug 1376339 ***


Note You need to log in before you can comment on or make changes to this bug.