Bug 1420814 - Teaming service is lacking ordering dependencies for shutdown
Summary: Teaming service is lacking ordering dependencies for shutdown
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: libteam
Version: 7.1
Hardware: All
OS: Linux
high
high
Target Milestone: rc
: ---
Assignee: Marcelo Ricardo Leitner
QA Contact: Amit Supugade
Mirek Jahoda
URL:
Whiteboard:
Depends On: 1330550
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-02-09 14:56 UTC by Jaroslav Reznik
Modified: 2020-04-15 15:15 UTC (History)
12 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Prior to this update, when shutting down a system, the Team daemon (teamd) was stopped too early. As a consequence, the umount command for systems using NFS over a Team driver could wait too long, and this delayed the whole shutdown process. The libteam package has been fixed to better respect shutdown ordering dependencies, and teamd no longer delays system shutdowns.
Clone Of: 1330550
Environment:
Last Closed: 2017-03-14 15:00:25 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2017:0507 0 normal SHIPPED_LIVE libteam bug fix update 2017-03-14 18:51:26 UTC

Description Jaroslav Reznik 2017-02-09 14:56:50 UTC
This bug has been copied from bug #1330550 and has been proposed
to be backported to 7.2 z-stream (EUS).

Comment 5 Amit Supugade 2017-03-07 20:24:56 UTC
Test passed. Regression tests look good. Marking this bug verified. Thanks!

Comment 8 errata-xmlrpc 2017-03-14 15:00:25 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2017-0507.html


Note You need to log in before you can comment on or make changes to this bug.