Bug 1420879 - libvirt overwrites externally set vlan tags in macvtap passthrough VFs since 2.x so Nova needs to craft the XML to include vlan tag
Summary: libvirt overwrites externally set vlan tags in macvtap passthrough VFs since ...
Keywords:
Status: CLOSED DUPLICATE of bug 1420877
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-nova
Version: 9.0 (Mitaka)
Hardware: All
OS: All
medium
medium
Target Milestone: async
: 9.0 (Mitaka)
Assignee: Sahid Ferdjaoui
QA Contact: Joe H. Rahme
URL:
Whiteboard:
Depends On: 1413372 1420880
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-02-09 18:03 UTC by Vladik Romanovsky
Modified: 2020-04-15 15:15 UTC (History)
19 users (show)

Fixed In Version: openstack-nova-13.1.2-17.el7ost
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1413372
Environment:
Last Closed: 2017-06-14 12:35:21 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
OpenStack gerrit 421186 None None None 2017-02-09 18:03:10 UTC

Comment 3 Stephen Gordon 2017-06-14 12:10:18 UTC
Hi Sahid,

It looks like Bug # 1420877 is tracking the same issue and flagged for 9.0.z. Was this meant to be flagged for a different release? We also have Bug # 1420880 tracking same for 10.0.z.

Thanks,

Steve

Comment 4 Sahid Ferdjaoui 2017-06-14 12:35:21 UTC
It's probably just a duplicate.

RHOS8 - bug 1413372
RHOS9 - bug 1420877
RHOS10 - bug 1420880
RHOS11 - https://review.openstack.org/#/c/448241/

*** This bug has been marked as a duplicate of bug 1420877 ***

Comment 5 awaugama 2017-09-07 19:02:26 UTC
Dup -- QE will decide about automating the original


Note You need to log in before you can comment on or make changes to this bug.