Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1420959 - Update the main installation instructions
Summary: Update the main installation instructions
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Docs Installation Guide
Version: 580
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: ---
Assignee: Russell Dickenson
QA Contact: Julie
URL:
Whiteboard:
Depends On:
Blocks: 1422939 580-docs
TreeView+ depends on / blocked
 
Reported: 2017-02-10 00:22 UTC by Andrew Dahms
Modified: 2017-07-03 06:10 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-07-03 06:10:10 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Andrew Dahms 2017-02-10 00:22:41 UTC
With the Red Hat Satellite 5.8 beta release, Satellite 5 no longer syncs with RHN, and instead syncs with RHSM. The Installation Guide must be updated in the following key locations -

1. Remove content on generating a certificate -

   * Chapter 3 no longer applies, and must be removed.

2. Add a procedure on how to download the beta installation media to each
   installation scenario before the section on mounting the installation
   media.
   
3. Change RHN Classic registration steps to RHSM registration steps -

   * Step 2. of Procedure 4.3 must be changed into a procedure that outlines
     how to register the system with RHSM.
   * Procedure 4.6 must be changed into a procedure that outlines how to
     register the system with RHSM.
   * Step 2. of Procedure 4.9 must be changed into a procedure that outlines
     how to register the system with RHSM.
   * Step 2. of Procedure 4.13 must be changed into a procedure that outlines
     how to register the system with RHSM.

   The steps for RHSM are those from the following in the Satellite 6.2 
   documentation -

   https://access.redhat.com/documentation/en/red-hat-satellite/6.2/single/installation-guide#installing_satellite_connected_parent

   The exact channel names are currently being confirmed.

4. Add a procedure on how to generate and download a manifest must to
   each installation scenario between "Configuring the Satellite" and
   "Creating an Administrator Account".

Comment 1 Andrew Dahms 2017-02-10 00:24:14 UTC
Assigning to Russell for review.

A QA contact shall be assigned when the content is ready for review.

Comment 5 Andrew Dahms 2017-02-19 23:21:26 UTC
*** Bug 1422938 has been marked as a duplicate of this bug. ***

Comment 33 Julie 2017-06-08 03:57:23 UTC
Thanks for making the changes. Moving the bug to verified.

Comment 34 Andrew Dahms 2017-07-03 06:10:10 UTC
This content is live on the Customer Portal.

Closing.


Note You need to log in before you can comment on or make changes to this bug.