Bug 1421005 - [Docs][Upgrade] Only hosts with the status "Up" or "NonOperational" are checked for updates.
Summary: [Docs][Upgrade] Only hosts with the status "Up" or "NonOperational" are check...
Keywords:
Status: CLOSED DUPLICATE of bug 1427728
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: Documentation
Version: 4.1.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ovirt-4.1.1
: ---
Assignee: rhev-docs@redhat.com
QA Contact: rhev-docs@redhat.com
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-02-10 05:40 UTC by Byron Gravenorst
Modified: 2019-05-07 13:11 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-05-12 06:32:13 UTC
oVirt Team: Docs
Target Upstream Version:


Attachments (Terms of Use)

Description Byron Gravenorst 2017-02-10 05:40:31 UTC
This update ensures that only hosts that have the status Up or NonOperational are checked for upgrades. Previously hosts with the status Maintenance were also checked, but often they were not reachable which caused errors in Events.

Comment 1 Lucy Bopf 2017-05-12 06:32:13 UTC
This should be covered as part of bug 1427728, which documents the 'Check for Upgrades' option. Closing this one.

*** This bug has been marked as a duplicate of bug 1427728 ***


Note You need to log in before you can comment on or make changes to this bug.