Bug 1421070 - CVE-2017-5593 psi-plus: User impersonation vulnerability [epel-7]
Summary: CVE-2017-5593 psi-plus: User impersonation vulnerability [epel-7]
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: psi-plus
Version: epel7
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: ---
Assignee: Ivan Romanov
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: CVE-2017-5593
TreeView+ depends on / blocked
 
Reported: 2017-02-10 09:49 UTC by Andrej Nemec
Modified: 2017-02-10 11:39 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Release Note
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-02-10 11:39:06 UTC
Type: ---


Attachments (Terms of Use)

Description Andrej Nemec 2017-02-10 09:49:51 UTC
This is an automatically created tracking bug!  It was created to ensure
that one or more security vulnerabilities are fixed in affected versions
of epel-7.

For comments that are specific to the vulnerability please use bugs filed
against the "Security Response" product referenced in the "Blocks" field.

For more information see:
http://fedoraproject.org/wiki/Security/TrackingBugs

When submitting as an update, use the fedpkg template provided in the next
comment(s).  This will include the bug IDs of this tracking bug as well as
the relevant top-level CVE bugs.

Please also mention the CVE IDs being fixed in the RPM changelog and the
fedpkg commit message.

Comment 1 Ivan Romanov 2017-02-10 11:39:06 UTC
psi-plus in Fedora hasn't carbon feature.


Note You need to log in before you can comment on or make changes to this bug.