Bug 1421184 - cannot add a group to cloudforms because "add" button is greyed out
Summary: cannot add a group to cloudforms because "add" button is greyed out
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS
Version: unspecified
Hardware: x86_64
OS: Linux
high
high
Target Milestone: GA
: cfme-future
Assignee: Zita Nemeckova
QA Contact: Einat Pacifici
URL:
Whiteboard:
Depends On:
Blocks: 1379951 1391673
TreeView+ depends on / blocked
 
Reported: 2017-02-10 14:57 UTC by Dafna Ron
Modified: 2017-12-13 15:39 UTC (History)
9 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-03-14 09:12:33 UTC
Category: ---
Cloudforms Team: Container Management
Target Upstream Version:


Attachments (Terms of Use)
screen shot (164.35 KB, image/png)
2017-02-10 14:57 UTC, Dafna Ron
no flags Details

Description Dafna Ron 2017-02-10 14:57:32 UTC
Created attachment 1249052 [details]
screen shot

Description of problem:

***opening on docker but I did not have a regular vm template to try it on so this may be a cfme general issue**

I was trying to add a new group to cloudforms but the "add" button is greyed out

Version-Release number of selected component (if applicable):


cfme-5.8.0.0-1.el7cf.x86_64

How reproducible:


100% 

Steps to Reproduce:
1. deploy a cfme pod with 5.8 image
2. log in with admin user 
3. navigate to configure -> groups -> add new group
4. try to save the new group 

Actual results:

we cannot save the new group because the "add" button is greyed out 

Expected results:

we should be able to save the new group. 


Additional info: screen shot

Comment 3 Federico Simoncelli 2017-02-13 09:26:26 UTC
Unrelated to containers.

Comment 4 Harpreet Kataria 2017-02-13 16:23:36 UTC
Zita,

Can you look into this one, i was not able to recreate this on upstream master. May be this has already been fixed, so we will need to track the PR that might have fixed the issue.
Let me know if you have questions.

Thanks,
~Harpreet

Comment 5 Zita Nemeckova 2017-02-14 12:56:28 UTC
Please, give me an appliance where I can reproduce it. I cannot reproduce on master. Thank you.

Comment 12 Alex Mayberry 2017-12-13 15:39:00 UTC
I see the same issue on 5.7, only in my case I noticed it for setting schedules.

While this was closed as 'worksforme' I think it might be helpful for me to share that I had the button greyed out in Firefox.  When I loaded it in IE11 the button showed up and I was able to add my schedule.

So if anyone finds this this note in the future, try a different browser.


Note You need to log in before you can comment on or make changes to this bug.