Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1421193 - NetworkManager doesn't honor ip address order
Summary: NetworkManager doesn't honor ip address order
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: NetworkManager
Version: 7.3
Hardware: x86_64
OS: Linux
urgent
urgent
Target Milestone: rc
: ---
Assignee: Beniamino Galvani
QA Contact: Desktop QE
Mirek Jahoda
URL:
Whiteboard:
: 1413058 (view as bug list)
Depends On: 1394500
Blocks: 1422276
TreeView+ depends on / blocked
 
Reported: 2017-02-10 15:10 UTC by Jaroslav Reznik
Modified: 2020-05-14 15:37 UTC (History)
22 users (show)

Fixed In Version: NetworkManager-1.4.0-16.el7_3
Doc Type: Bug Fix
Doc Text:
Prior to this update, NetworkManager did not respect a specified order of added IPv4 addresses. Consequently, a primary IPv4 address could inadvertently change. The bug has been fixed, and IPv4 addresses are now applied in the correct order.
Clone Of: 1394500
Environment:
Last Closed: 2017-03-02 17:11:34 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Knowledge Base (Solution) 2785051 0 None None None 2017-03-09 22:12:49 UTC
Red Hat Product Errata RHBA-2017:0377 0 normal SHIPPED_LIVE NetworkManager bug fix update 2017-03-02 22:05:15 UTC

Description Jaroslav Reznik 2017-02-10 15:10:07 UTC
This bug has been copied from bug #1394500 and has been proposed
to be backported to 7.3 z-stream (EUS).

Comment 8 errata-xmlrpc 2017-03-02 17:11:34 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2017-0377.html

Comment 9 Lukáš Nykrýn 2017-04-13 07:51:25 UTC
*** Bug 1413058 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.