Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be unavailable on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1421238 - typos in list
Summary: typos in list
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: tuned
Version: 7.4
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Jaroslav Škarvada
QA Contact: Tereza Cerna
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-02-10 17:05 UTC by Petr Sklenar
Modified: 2017-08-01 12:32 UTC (History)
3 users (show)

Fixed In Version: tuned-2.8.0-1.el7
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-08-01 12:32:51 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2017:2102 0 normal SHIPPED_LIVE tuned bug fix and enhancement update 2017-08-01 16:07:33 UTC

Description Petr Sklenar 2017-02-10 17:05:01 UTC
Description of problem:
there are some typos

Version-Release number of selected component (if applicable):
tuned-2.7.1-3.el7_3.1.noarch

How reproducible:
always

Steps to Reproduce:
1.tuned-adm list
- desktop                     - Optmize for the desktop use-case

Actual results:
Optmize

Expected results:
Optimize

Comment 2 Jaroslav Škarvada 2017-03-30 15:02:45 UTC
Fixed by following upstream commit:
https://github.com/redhat-performance/tuned/commit/a952845bf15c76464b89c6c95333e12edd9e6e7e

Comment 4 Tereza Cerna 2017-04-11 12:30:18 UTC
============================
Verified in:
    tuned-2.8.0-1.el7.noarch
PASS
============================

# tuned-adm list | grep desktop
- desktop             - Optimize for the desktop use-case
                          ^^
                          OK

============================
Reproduce in:
    tuned-2.7.1-3.el7.noarch
FAIL
============================

# tuned-adm list | grep desktop
- desktop             - Optmize for the desktop use-case
                          ^^
                          typo

Comment 5 errata-xmlrpc 2017-08-01 12:32:51 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2017:2102


Note You need to log in before you can comment on or make changes to this bug.