Bug 1421250 - [RFE] Add option to force sync repository
Summary: [RFE] Add option to force sync repository
Keywords:
Status: CLOSED DUPLICATE of bug 1223023
Alias: None
Product: Red Hat Satellite
Classification: Red Hat
Component: Repositories
Version: 6.3.0
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: Unspecified
Assignee: Justin Sherrill
QA Contact: Katello QA List
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-02-10 18:21 UTC by Justin Sherrill
Modified: 2017-04-25 16:19 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-03-07 16:22:15 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Foreman Issue Tracker 18558 0 None None None 2017-02-18 19:06:28 UTC

Description Justin Sherrill 2017-02-10 18:21:42 UTC
Description of problem:

Pulp now gives us the ability to force sync a repository, katello should expose that to the user.  This bypasses all the normal checks that would cause pulp to skip the publish.

Comment 4 Justin Sherrill 2017-02-18 19:06:26 UTC
Created redmine issue http://projects.theforeman.org/issues/18558 from this bug

Comment 5 pm-sat@redhat.com 2017-02-20 05:07:36 UTC
Upstream bug assigned to jsherril@redhat.com

Comment 6 pm-sat@redhat.com 2017-02-20 05:07:39 UTC
Upstream bug assigned to jsherril@redhat.com

Comment 7 Justin Sherrill 2017-03-07 16:22:15 UTC
This is now being done as part of https://bugzilla.redhat.com/show_bug.cgi?id=1223023

closing this bz

*** This bug has been marked as a duplicate of bug 1223023 ***


Note You need to log in before you can comment on or make changes to this bug.