Bug 1421257 - Typo in documentation
Summary: Typo in documentation
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: python-tripleoclient
Version: 10.0 (Newton)
Hardware: Unspecified
OS: Unspecified
low
low
Target Milestone: Upstream M3
: 13.0 (Queens)
Assignee: RHOS Documentation Team
QA Contact: Arik Chernetsky
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-02-10 18:40 UTC by David Hill
Modified: 2020-03-11 15:47 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-03-22 09:58:24 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description David Hill 2017-02-10 18:40:36 UTC
Description of problem:
Typos in https://access.redhat.com/documentation/en/red-hat-openstack-platform/10/single/upgrading-red-hat-openstack-platform/#sect-Important_Pre-Upgrade_Notes sample:

$ openstack overcloud deploy --templates /usr/share/openstack-tripleo-heat-templates/mitake/ [OTHER_OPTIONS]
should be 
$ openstack overcloud deploy --templates /usr/share/openstack-tripleo-heat-templates/mitaka/ [OTHER_OPTIONS]

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Read it
2.
3.

Actual results:
Typos

Expected results:
No mitake

Additional info:

Comment 2 Julie Pichon 2018-03-22 09:58:24 UTC
Opening the link in the description, it looks like the typo is now fixed.


Note You need to log in before you can comment on or make changes to this bug.