Bug 1421258 - Add qemufwcfg driver to virtio-win
Summary: Add qemufwcfg driver to virtio-win
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: virtio-win
Version: 7.4
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: rc
: ---
Assignee: Danilo Cesar Lemes de Paula
QA Contact: Virtualization Bugs
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-02-10 18:42 UTC by Yash Mankad
Modified: 2017-08-01 12:55 UTC (History)
12 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
The qemufwcfg driver has been added for the built-in firmware configuration (fw_cfg) system device on Windows 10 and Windows Server 2016 guests. As a result, fw_cfg devices are no longer shown as unrecognized in the Device Manager on these guests.
Clone Of:
Environment:
Last Closed: 2017-08-01 12:55:38 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2017:2341 0 normal SHIPPED_LIVE virtio-win bug fix and enhancement update 2017-08-01 16:52:38 UTC

Description Yash Mankad 2017-02-10 18:42:41 UTC
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 2 Danilo Cesar Lemes de Paula 2017-05-31 14:59:18 UTC
Asking for Blocker flag as we won't make it before Snapshot4

Comment 5 Danilo Cesar Lemes de Paula 2017-06-08 14:18:03 UTC
Moving back to modified to be able to add to an errata.

Comment 7 Yu Wang 2017-06-13 01:46:29 UTC
Hi,

After installing the virtio-win rpm package, qemufwcfg drivers are in it.
version: virtio-win-1.9.1-0.el7.noarch.rpm

change status to verified.

Thanks
Yu Wang

Comment 9 errata-xmlrpc 2017-08-01 12:55:38 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2017:2341


Note You need to log in before you can comment on or make changes to this bug.