Bug 14213 - Gnome desktop guide (pager) doesn't honor tooltips attribute
Gnome desktop guide (pager) doesn't honor tooltips attribute
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: gnome-applets (Show other bugs)
7.1
All Linux
low Severity low
: ---
: ---
Assigned To: Mark McLoughlin
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-07-18 07:55 EDT by mchampig
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-18 10:26:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description mchampig 2000-07-18 07:55:34 EDT
I disabled tooltips on the panel and it worked for every applet...except the pager applet,
which continued to display the tooltip balloon. Doesn't look like this app honors the
tooltip attribute.
Comment 1 Havoc Pennington 2000-07-19 19:40:19 EDT
Hrm, well the reason for this is that the panel setting only affects the single
tooltip displayed by the panel on behalf of applets, and desk guide displays its
own tooltips. There's a setting in desk guide properties to control the 
desk guide tooltips; I think that's the best we can do for now due to
backward-compatibility constraints, a future 
GNOME version may offer a more satisfactory solution.

Note You need to log in before you can comment on or make changes to this bug.