Bug 1421380 - Black screen + white, not blinking underscore after selecting a boot option
Summary: Black screen + white, not blinking underscore after selecting a boot option
Keywords:
Status: CLOSED EOL
Alias: None
Product: Fedora
Classification: Fedora
Component: LiveCD
Version: 25
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Matthias Clasen
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-02-11 18:57 UTC by internet657-redhat
Modified: 2017-12-12 10:24 UTC (History)
0 users

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-12-12 10:24:05 UTC
Type: Bug


Attachments (Terms of Use)
What is displayed when I boot in legacy mode fedora live and choose "Test this media & start Fedora-Workstation-Live 25" (1.01 KB, text/plain)
2017-02-14 13:52 UTC, internet657-redhat
no flags Details

Description internet657-redhat 2017-02-11 18:57:13 UTC
Description of problem:
When I boot my computer from a USB stick using fedora live, I get the 3 options: "Start Fedora-Workstation-Live 25", "Test this media & start Fedora-Workstation-Live 25" and "Troubleshooting -->".
However, no matter which option I choose, as soon as I select one and type "Enter", a black screen appears with a white, not-blinking cursor.

Version-Release number of selected component (if applicable):
fedora 25


How reproducible:
Always happens on the computer I'm trying to install fedora on.

Steps to Reproduce:
1. Boot fedora 25 from a USB stick on my computer.

Actual results:
Black screen with white, not-blinking cursor.


Expected results:
The graphical fedora installation assistant, or something of that kind.

Additional info:
I downloaded and installed Fedora Media Writer today from getfedora.org on my Acer, Windows 8.1 machine. I had to use the admin permissions to run the software. It downloaded fedora workstation 25 in a way that seemed normal. However, when the downloading was done, and I chose to install fedora 25 ws live on my usk stick, the progress bar became full and red for a certain time, and after a while Fedora Media Writer told me that fedora 25 ws live was succesfully installed on my usb stick.
The computer on which I'm trying to install fedora on is a COMPAQ CQ58, product number: D0X09EA, should be this one: http://support.hp.com/gb-en/product/Compaq-CQ58-300-Notebook-PC-series/5330587/model/5347983/product-info.

Comment 1 internet657-redhat 2017-02-11 19:39:17 UTC
I tried to run the "Test this media & start Fedora-Workstation-Live 25" from another computer. It worked this time, even though the test failed. Here is what I get: "[FAILED] Failed to start Media check on /dev/disk/by-label/fedora-WS-Live-25-1-3.".
To see everything: https://drive.google.com/file/d/0B3nZPoqzJdDJS2ZfRDZ6cDhaOTA/view?usp=sharing
I will try to reinstall fedora on my USB stick without using Fedora Media Installer.

Comment 2 internet657-redhat 2017-02-13 10:51:27 UTC
I tried installing fedora from the iso Fedora-Workstation-Live-x86_64-25-1.3 using rufus. It still encounters the same problem on my compaq. However, on my laptop, it passes the test "Test this media & start Fedora-Workstation-Live 25", and I can use fedora workstation live. However, the screen blinks a lot, but this might be caused by the settings I used with rufus (old bios compatibility maybe).

Comment 3 internet657-redhat 2017-02-14 13:52:29 UTC
Created attachment 1250266 [details]
What is displayed when I boot in legacy mode fedora live and choose "Test this media & start Fedora-Workstation-Live 25"

Comment 4 internet657-redhat 2017-02-14 13:53:58 UTC
When I boot in legacy mode, the option ""Test this media & start Fedora-Workstation-Live 25"" actually runs, however the test fails.
I attached the text of what is displayed on the screen.
It looks very similar to what I get when I boot in UEFI mode from my other, more recent acer computer.

Comment 5 Fedora End Of Life 2017-11-16 18:38:25 UTC
This message is a reminder that Fedora 25 is nearing its end of life.
Approximately 4 (four) weeks from now Fedora will stop maintaining
and issuing updates for Fedora 25. It is Fedora's policy to close all
bug reports from releases that are no longer maintained. At that time
this bug will be closed as EOL if it remains open with a Fedora  'version'
of '25'.

Package Maintainer: If you wish for this bug to remain open because you
plan to fix it in a currently maintained version, simply change the 'version'
to a later Fedora version.

Thank you for reporting this issue and we are sorry that we were not
able to fix it before Fedora 25 is end of life. If you would still like
to see this bug fixed and are able to reproduce it against a later version
of Fedora, you are encouraged  change the 'version' to a later Fedora
version prior this bug is closed as described in the policy above.

Although we aim to fix as many bugs as possible during every release's
lifetime, sometimes those efforts are overtaken by events. Often a
more recent Fedora release includes newer upstream software that fixes
bugs or makes them obsolete.

Comment 6 Fedora End Of Life 2017-12-12 10:24:05 UTC
Fedora 25 changed to end-of-life (EOL) status on 2017-12-12. Fedora 25 is
no longer maintained, which means that it will not receive any further
security or bug fix updates. As a result we are closing this bug.

If you can reproduce this bug against a currently maintained version of
Fedora please feel free to reopen this bug against that version. If you
are unable to reopen this bug, please file a new report against the
current release. If you experience problems, please add a comment to this
bug.

Thank you for reporting this bug and we are sorry it could not be fixed.


Note You need to log in before you can comment on or make changes to this bug.