Bug 1421432 - [Docs][RFE][VMM] New storage lease option when creating VMs
Summary: [Docs][RFE][VMM] New storage lease option when creating VMs
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: Documentation
Version: 4.1.0
Hardware: Unspecified
OS: Unspecified
high
unspecified
Target Milestone: ovirt-4.1.1-1
: ---
Assignee: Byron Gravenorst
QA Contact: Megan Lewis
URL:
Whiteboard:
: 1428594 (view as bug list)
Depends On: 804272 1317429
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-02-12 10:07 UTC by Emma Heftman
Modified: 2019-05-07 13:15 UTC (History)
12 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-04-24 05:10:42 UTC
oVirt Team: Docs
Target Upstream Version:


Attachments (Terms of Use)

Description Emma Heftman 2017-02-12 10:07:27 UTC
New option in HA tab when creating VMs which enables fencing a virtual machine on an non-responsive host without fencing the host.

Based on bug 804272

See 
http://www.ovirt.org/develop/release-management/features/storage/vm-leases/ for more details.

Comment 1 Emma Heftman 2017-02-12 11:10:28 UTC
(In reply to emma heftman from comment #0)
> New option in HA tab when creating VMs which enables fencing a virtual
> machine on an non-responsive host without fencing the host.
> 
> Based on bug 804272
> 
> See 
> http://www.ovirt.org/develop/release-management/features/storage/vm-leases/
> for more details.

A new option for virtual machine lease on storage domains enables automatic high availability fail over of a virtual machine, when the host running the machine is down, without the availability of power management for the host.

Comment 2 Lucy Bopf 2017-02-16 04:35:06 UTC
Assigning to Tahlia for review.

Comment 3 Tahlia Richardson 2017-03-03 00:13:37 UTC
*** Bug 1428594 has been marked as a duplicate of this bug. ***

Comment 5 Lucy Bopf 2017-03-08 01:40:10 UTC
Moving assignee to Byron.

Byron this one is related to your work on bug 1415668.


Note You need to log in before you can comment on or make changes to this bug.