Bug 14216 - After upgrading from RLH 6.0 -> 6.2, up2date not installed, does not run after manual install.
After upgrading from RLH 6.0 -> 6.2, up2date not installed, does not run afte...
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: up2date (Show other bugs)
6.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Preston Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-07-18 10:34 EDT by Harry Hart
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-09-22 02:09:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Harry Hart 2000-07-18 10:34:49 EDT
I performed an upgrade from RHL 6.0 to 6.2 (via CDROM).  Up2date package was not installed.  Used Gnorpm to find, download, install the 
latest package.  Dependency checking forced install of rpm-python, as well. When up2date is launched from panel (launcher), it prompts for 
root passwd, then disappears after passwd is entered.  When launched from X-terminal, it prompts for root passwd, then returns after about 2 
seconds, without displaying any other windows, dialog, or GUI.  Is there some other dependency that is not satisfied?  Thanks for looking into 
this issue!!
Comment 1 Preston Brown 2000-09-11 14:45:04 EDT
try running it logged in as root from a console and please tell me what happens.
Comment 2 Harry Hart 2000-09-22 02:09:47 EDT
If I correctly understand your request to try from console, that was already
tried, logged in as root.

Unfortunately, it is now mysteriously working.  I upgraded Gnome to 1.2, and did
some other upgrades, and it works.  Really don't know what fixed it, though. 
Sorry. - Harry

Note You need to log in before you can comment on or make changes to this bug.