Bug 142161 - XFCE not the default desktop
XFCE not the default desktop
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-12-07 13:49 EST by Michael Best
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-12-08 11:38:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Best 2004-12-07 13:49:03 EST
Installed FC3 with just XFree86 and XFCE as the window manager.

On the default login screen, when you log in you get TWM by default! 
Even though XFCE is installed.
Comment 1 Mike A. Harris 2004-12-08 11:38:09 EST
XFree86 is not even part of Fedora Core since Fedora Core 1.

The supported desktops are GNOME and KDE.  twm is a failsafe
fallback for if problems occur only.

You need to manually set up xfce yourself by editing user startup
files such as .xinitrc.

Closing as "NOTABUG"
Comment 2 Michael Best 2004-12-08 11:46:48 EST
Sorry I called Xorg XFree86, it is Xorg then.

Your advice about .xinitrc in FC3 is misguided.  You can use the
switchdesk or switchdesk-gui to change to XFCE.

XFCE is one of the 3 Window Mangers presented on the installer in FC3.
 When I install that from that menu it should be the default window
manager if you don't have Gnome or KDE installed.

Note You need to log in before you can comment on or make changes to this bug.