Bug 1422002 - Infinite initializing of get new decorations window
Summary: Infinite initializing of get new decorations window
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: kde-workspace
Version: 7.3
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Jan Grulich
QA Contact: Desktop QE
URL:
Whiteboard:
Depends On:
Blocks: 1420851 1479818
TreeView+ depends on / blocked
 
Reported: 2017-02-14 09:57 UTC by Ajinkya Patil
Modified: 2018-10-26 07:58 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-04-10 11:33:59 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2018:0717 None None None 2018-04-10 11:35:20 UTC

Description Ajinkya Patil 2017-02-14 09:57:41 UTC
Description of problem:
Initializing process never completes, it keeps loading.

Version-Release number of selected component (if applicable):


How reproducible:
100%

Steps to Reproduce:
1. Got system settings
2. click on Workspace Appearance
3. click on Get New Decorations

Actual results:
It keeps loading and never shows any data to download

Expected results:
It should show some data to download

Additional info:
firewall is off and no iptables

Comment 1 Jan Grulich 2017-02-14 10:08:57 UTC
The service providing new decorations and this stuff has been migrated to a new server and fixing this should be matter of changing the server address.

Comment 10 Jan Grulich 2017-09-11 07:48:00 UTC
Fixed in kde-workspace-4.11.19-9.el7.

Comment 18 errata-xmlrpc 2018-04-10 11:33:59 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2018:0717


Note You need to log in before you can comment on or make changes to this bug.