Bug 142236 - Syntax error in qwertz/de-latin1-nodeadkeys.map.gz
Syntax error in qwertz/de-latin1-nodeadkeys.map.gz
Status: CLOSED DUPLICATE of bug 143124
Product: Fedora
Classification: Fedora
Component: kbd (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Miloslav Trmač
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-12-08 06:31 EST by Ralf Ertzinger
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-02-18 18:59:16 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ralf Ertzinger 2004-12-08 06:31:30 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5)
Gecko/20041114 Firefox/1.0

Description of problem:
Trying to load the aforementioned keytable with loadkeys fails (this
also affects the initscripts):

# loadkeys -u de-latin1-nodeadkeys
Loading /lib/kbd/keymaps/i386/qwertz/de-latin1-nodeadkeys.map.gz
unknown keysym 'Meta_acute'
/lib/kbd/keymaps/i386/qwertz/de-latin1-nodeadkeys.map.gz:34: syntax error
syntax error in map file
key bindings not changed
#

Version-Release number of selected component (if applicable):
kbd-1.12-2

How reproducible:
Always

Steps to Reproduce:
1. try to load the keymap
2.
3.
    

Actual Results:  Fails with syntax error

Expected Results:  changed keymap

Additional info:
Comment 1 Miloslav Trmač 2005-02-18 18:59:16 EST

*** This bug has been marked as a duplicate of 143124 ***

Note You need to log in before you can comment on or make changes to this bug.