Bug 1422416 - "Items" keyword in the dropdown list values of Default Items Per Page in my settings
"Items" keyword in the dropdown list values of Default Items Per Page in my s...
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
Unspecified Unspecified
medium Severity medium
: GA
: 5.9.0
Assigned To: Hilda Stastna
: TestOnly, ZStream
Depends On:
Blocks: 1465089 1465090
  Show dependency treegraph
Reported: 2017-02-15 04:49 EST by Aziza Karol
Modified: 2018-03-06 09:45 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
: 1465089 1465090 (view as bug list)
Last Closed: 2018-03-06 09:45:51 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: Bug
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: CFME Core

Attachments (Terms of Use)
snapshot (109.45 KB, image/png)
2017-02-15 04:49 EST, Aziza Karol
no flags Details
Bug on (168.32 KB, image/png)
2017-10-10 05:09 EDT, Anurag
no flags Details

  None (edit)
Description Aziza Karol 2017-02-15 04:49:46 EST
Created attachment 1250535 [details]

Description of problem:

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.Navigate to my settings visual and check the default items per page section.

Actual results:
see attached screenshot.In Default Items Per Page displays "items" keyword  is also displayed in the drop down list values.

Expected results:
Since header say "Default Items Per Page", the items keyword should be removed.

Additional info:
In earlier 5.7 release, only the integer values is displayed and there was no keyword "items"
Comment 2 Hilda Stastna 2017-06-22 10:34:14 EDT
fixing https://github.com/ManageIQ/manageiq-ui-classic/pull/1587
Comment 5 Anurag 2017-10-10 05:07:34 EDT
This bug is still reproducible on Version:
Comment 6 Anurag 2017-10-10 05:09 EDT
Created attachment 1336695 [details]
Bug on
Comment 7 Anurag 2017-10-10 07:26:52 EDT
This is also reproducible on Upstream version: Version master.20171010062353_d32b663
Comment 8 Hilda Stastna 2017-10-10 07:41:29 EDT
fixing https://github.com/ManageIQ/manageiq-ui-classic/pull/2336
Comment 9 Anurag 2017-11-06 02:10:05 EST

The bug is fixed and working fine. Verified on version: Version Thanks for fixing this bug.

-Anurag Sinha
Comment 10 Hilda Stastna 2017-11-06 03:42:13 EST

you moved the BZ into ASSIGNED and wrote "working fine". I am not sure that I understand the reason or what does not work so fine. Could you please provide some more info? Thanks.
Comment 11 Anurag 2017-11-06 05:36:47 EST

Mistakenly set to Assigned, changing it to verified.


Note You need to log in before you can comment on or make changes to this bug.