Bug 14226 - pidof -x fails with script name longer than 15 characters
pidof -x fails with script name longer than 15 characters
Status: CLOSED DUPLICATE of bug 13189
Product: Red Hat Linux
Classification: Retired
Component: SysVinit (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-07-18 12:39 EDT by Michael Redinger
Modified: 2014-03-16 22:14 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-18 12:39:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Redinger 2000-07-18 12:39:03 EDT
This duplicates bug 13189 (for beta).

Although the description there should probably say
pidof -x './16xxxxxxxxxxxxxx'
instead of
pidof -x 16xxxxxxxxxxxxxx
Comment 1 Bill Nottingham 2000-07-19 10:59:00 EDT

*** This bug has been marked as a duplicate of 13189 ***

Note You need to log in before you can comment on or make changes to this bug.