Bug 142297 - mid-air collisions not properly detected on unmodified bugs
Summary: mid-air collisions not properly detected on unmodified bugs
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Bugzilla
Classification: Community
Component: Bugzilla General   
(Show other bugs)
Version: 2.18
Hardware: All Linux
medium
medium vote
Target Milestone: ---
Assignee: David Lawrence
QA Contact: Mike MacKenzie
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-12-08 20:38 UTC by Mike MacKenzie
Modified: 2007-04-18 17:16 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-12-08 22:25:39 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Mike MacKenzie 2004-12-08 20:38:22 UTC
Description of problem:

Bugzilla does not detect mid-air collisions when the person making the second
modification began looking at the bug before any modification had been made to
the bug.

Version-Release number of selected component (if applicable):


How reproducible:



Steps to Reproduce:
1. create a new bug.
2. bring up two copies of it in two different browser windows
3. submit a change to one of these.
4. submit another change to the second one.
  
Actual results:

The title says a mid-air collision occurred, but the rest of the page looks like
a normal bug change response and the changes are made.

Expected results:

a complete mid-air report page should be shown and no changes made.

Additional info:

Comment 2 David Lawrence 2004-12-08 22:25:39 UTC
Ok, should be fixed now. Please reopen if this is not the case.


Note You need to log in before you can comment on or make changes to this bug.