Bug 142378 - Xmms raises a error when trying to change song and other app makes sound
Xmms raises a error when trying to change song and other app makes sound
Status: CLOSED DUPLICATE of bug 130593
Product: Fedora
Classification: Fedora
Component: xmms (Show other bugs)
3
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Colin Walters
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-12-09 06:24 EST by Alexandre Gomes
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:07:38 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Alexandre Gomes 2004-12-09 06:24:52 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3)
Gecko/20041020

Description of problem:
When I'm listening to music, and I've one site with sound, or even the
gnome sounds on, xmms raises an error saying my soundcard is not ok.
I've to wait about 1-2 min until I can get it to play again.

Version-Release number of selected component (if applicable):
all

How reproducible:
Always

Steps to Reproduce:
1. xmms with a playlist
2. open a site or raise a gnome sound while xmms is going next song
    

Additional info:
Comment 1 Colin Walters 2004-12-09 10:37:51 EST

*** This bug has been marked as a duplicate of 130593 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:07:38 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.