Bug 142448 (IT_56630) - RHEL4PreRC1 - firstboot appears hung, takes ~5 minutes to come up
Summary: RHEL4PreRC1 - firstboot appears hung, takes ~5 minutes to come up
Status: CLOSED DUPLICATE of bug 142332
Alias: IT_56630
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: firstboot   
(Show other bugs)
Version: 4.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Adrian Likins
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-12-09 19:41 UTC by Issue Tracker
Modified: 2007-11-30 22:07 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-12-10 12:02:38 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Issue Tracker 2004-12-09 19:41:29 UTC
Escalated to Bugzilla from IssueTracker

Comment 1 Larry Troan 2004-12-09 19:43:26 UTC
Pasting from Issue Tracker....

xw4200 and xw8200
RHEL4PreRC1 x86-64 - /var/log/messages indicates "firstboot: succeeded".  
No longer see the activate modules error, but it does take about 5
minutes for firstboot to appear.  During that 5 minutes, the screen is
blue/grey and the mouse cursor can be moved around (the system looks
hung).

This looks like 52246 (RHEL3U4), but this is filed against RHEL4.

Comment 2 Jay Turner 2004-12-10 12:02:38 UTC
Duping this against bug 142332, as that's also an HP bug and has far more
details about what's going on.

*** This bug has been marked as a duplicate of 142332 ***


Note You need to log in before you can comment on or make changes to this bug.