Bug 142502 - G550 Dual Head Hard Lockup on Logout
G550 Dual Head Hard Lockup on Logout
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
3
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-12-09 19:26 EST by Phil Moors
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-01-31 22:50:25 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Phil Moors 2004-12-09 19:26:08 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3)
Gecko/20041020

Description of problem:
I get a hard lockup when logging out of the desktop running dual head
from a Matrox G550. Bootup, login and running of X dual head for hours
is okay. It's just when I logout. The system does not seem to even get
to gdm again because the background remains visible at the hang.
CTL-ALT-Backspace doesn't work because mouse and kbd are dead.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Boot into X or boot to RL3 and startx
2.Login
3.Logout
    

Actual Results:  System hang. Have to fsck the filesystem on the way
back up.

Expected Results:  clean logout and gdm display

Additional info:
Comment 1 Graeme Fowler 2005-01-28 07:31:02 EST
I saw this repeatedly until one of the hald updates just before Christmas.

My sypmtoms (observed via a remote session) were that the hal daemon
appeared to be spawning many processes trying to read contents of my
(empty) CD writer, and that hung the logout. If I left it for someting
like 30 minutes, it logged out fine. Logging back in repeated the problem.

Hasn't happened now for some weeks.
Comment 2 Mike A. Harris 2005-01-31 22:50:25 EST
Setting status to "RAWHIDE" as the problem aparently no longer
occurs as mentioned in comment #1 above.

Note You need to log in before you can comment on or make changes to this bug.