Bug 142517 - Logout causes my acer Ferrari 3000lmi to become dead.
Logout causes my acer Ferrari 3000lmi to become dead.
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: xorg-x11 (Show other bugs)
4.0
athlon Linux
medium Severity high
: ---
: ---
Assigned To: X/OpenGL Maintenance List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-12-10 01:30 EST by I.Papapanagiotou
Modified: 2007-11-30 17:07 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-16 07:19:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description I.Papapanagiotou 2004-12-10 01:30:42 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; 
SV1; .NET CLR 1.1.4322)

Description of problem:
I have an acer Ferrari 3000lmi and I logging to rhel4-beta2  OS.
Every time I logout from a session of rhel4-beta2 my laptop become 
completly dead. Specifically the lcd monitor 1400x1050 become black 
and my keyboard does not work not even the caps lock.This happens 
always and after this i have to restart my laptop.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Login as a user or root in gnome session or kde session
2.Logout from gnome session or kde session
3.LCD monitor is black , keyboard does not work and I have to restart 
the laptop
    

Additional info:
Comment 1 Mike A. Harris 2005-01-17 10:41:48 EST
Attach your X server logs and config file from after a failed session.
Also /var/log/messages.

You can use bugzilla file attachment feature below to attach
individual uncompressed file attachments, and we'll review them
and compare with similar problems reported to us.
Comment 2 Mike A. Harris 2005-02-01 03:21:51 EST
Please indicate if this problem still occurs for you, and supply
the information requested in comment #1 above.  Once we have
the required information, we will review it and can assess the
reported issue.

Thanks in advance.
Comment 4 Mike A. Harris 2005-03-01 13:45:43 EST
Setting bug to "NEEDINFO" state, awaiting requested information.
Comment 5 Mike A. Harris 2005-04-16 07:19:05 EDT
Since there are insufficient details provided in this report for us
to investigate the issue further, and we have not received feedback
to the information we have requested above, we will assume the
problem was not reproduceable, or has been fixed in one of the
updates we have released for Red Hat Enterprise Linux 3.

Users who have experienced this problem are encouraged to upgrade
to the latest Red Hat Enterprise Linux update, and if this issue
turns out to still be reproduceable in the latest update, please
contact the Red Hat Global Support Services page on our
website for technical support options:  https://www.redhat.com/apps/support

If you have a telephone based support contract, you may contact
Red Hat at 1-888-REDHAT1 for technical support for the problem
you are experiencing.

Setting status to "CURRENTRELEASE"

Note You need to log in before you can comment on or make changes to this bug.