Bug 142526 - fedora core 3 users/install xine/dependency on libcurl.so.2/fails to install
fedora core 3 users/install xine/dependency on libcurl.so.2/fails to install
Product: Fedora
Classification: Fedora
Component: synaptics (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Paul Nasrat
Depends On:
  Show dependency treegraph
Reported: 2004-12-10 06:20 EST by mike h
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2004-12-10 10:02:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description mike h 2004-12-10 06:20:10 EST
Description of problem:

when using fedora core 3 and when installing the programs xine or
xmule one will notice they are dependent on libcurl.so.2 and will not
install apparently because fedora core 3 uses licurl.so.3. Apparently
libcurl.so.3 will not work with the latest versions of xmule and xine.
these are only 2 programs that i've experienced personally that will
suffer the libcurl.so.2 problem. I've looked around on google.com and
apparently many people are having this problem with the same programs
and others. A simple search on google.com keywords "libcurl.so.2
fedora" will suffice. the remedies that have been suggested in the
various forums, such as "only install src rpm's" and 'here download
this library" have all failed in regards to getting these applications
running on fedore core 3

Version-Release number of selected component (if applicable):
the latest fedora core 3 and the latest xine and xmule.

How reproducible:

always reproducible
Steps to Reproduce:
1.whether using apt-get, synaptic, or installing yourself with rpm or
src.rpm or tar.gz you will experience this problem.
Actual results:
programs fail to install due to dependency of libcurl.so.2

Expected results:
programs that are dependent on this libcurl.so.2 ought to be able to b
e installed in fedora core 3 considering the popularity of both xine
and xmule.

Additional info:
Comment 1 Sitsofe Wheeler 2004-12-10 07:28:11 EST
I think you may be better off asking about this on the fedora-list mailing list
(http://www.redhat.com/archives/fedora-list/ ) as it's not actually a bug using
programs shipped in the stock distro (neither xine nor xmule are shipped with
Fedora Core 3). Maybe freshrpms.net would useful to you. If you are installing
programs from elsewhere I suspect this bugzilla is the wrong place to report

I'm also not sure what this has to do with Synaptics Touchpad Driver either...
Comment 2 Paul Nasrat 2004-12-10 10:02:23 EST
Thanks Sitsofe.  synaptic != synaptics I guess.

Closing NOTABUG.  Required packages need to be rebuilt against FC3, please
contact appropriate 3rd party repo. Note fedora.us has not rebuilt for FC3 yet.

Note You need to log in before you can comment on or make changes to this bug.