Bug 142552 - No package listing for Fedora Core 1 or 3
No package listing for Fedora Core 1 or 3
Status: CLOSED NOTABUG
Product: Red Hat Web Site
Classification: Red Hat
Component: Documentation (Show other bugs)
current
All Linux
medium Severity medium
: ---
: ---
Assigned To: John Ha
http://fedora.redhat.com/docs/package...
: Documentation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-12-10 11:19 EST by Jeremiah Johnson
Modified: 2014-08-04 18:15 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-02 23:23:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeremiah Johnson 2004-12-10 11:19:17 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en) AppleWebKit/125.5.5 (KHTML, like Gecko) Safari/125.12

Description of problem:
While there is a package listing for Fedora Core 2, there are no package listings for Fedora Core 1, or 3.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Goto url
2. 
3. Profit
    

Additional info:
Comment 1 Need Real Name 2005-01-16 12:54:51 EST
This is not a bug, apparently this is how they want it (tfox).
The plan is that the package list moves to fedora legacy when a new
release is made.

Probably a bigger problem than version specific pages is that the
fedora website is neglected as soon as a release is made. i.e. the
current package list (as you say) is for FC2, and the schedule doesn't
mention that FC3 has been released, or that FC4's schedule is under
consideration.

A better bug would be that there appears to be no coordination between
Fedora releases and the Fedora website, and the version control for
the Fedora website is lacking. I don't remember the author, but a
prominent "web person" claims that no URL should ever expire, and in
this case I think he is right.

Example layout:

fedora.redhat.com/package-list - current package list
fedora.redhat.com/fc1/package-list - fc1 package list
fedora.redhat.com/fc2/package-list - fc2 package list
fedora.redhat.com/fc3/package-list - fc3 package list

*deep breath, presses Commit*
Comment 2 Need Real Name 2005-01-16 14:56:02 EST
The Bug Activity page said I removed jha@redhat.com as QAContact.
Not true.

Will try to re-add. Nope - not allowed.
Comment 3 Need Real Name 2006-08-04 14:52:19 EDT
This is a bug, because it prevents a sysadmin checking whether a particular
distro contains a given package, and what version of that package it contains.

Not having this is one of Fedora's weakpoints.
Fedora needs a packages.debian.org equivalent.

Why was this closed as not a bug?

Note You need to log in before you can comment on or make changes to this bug.