Bug 142624 - pam_ccreds support for authconfig
pam_ccreds support for authconfig
Status: CLOSED DUPLICATE of bug 145044
Product: Fedora
Classification: Fedora
Component: authconfig (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tomas Mraz
Brian Brock
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-12-10 18:34 EST by Rudi Chiarito
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-08 09:34:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Rudi Chiarito 2004-12-10 18:34:18 EST
Description of problem:
authconfig can be told to cache user information, but it can't be
told to cache credentials using the new pam_ccreds module.

Version-Release number of selected component (if applicable):
4.6.5-3.1

How reproducible:
Always

Additional info:
Setting up pam_ccreds is tricky, because there's apparently no
information about it reachable through Google. If you need to know
what to put in system-auth, you'll need to grab the pam.conf file
from the pam_ccreds tarball. IMHO that makes it even more compelling
to add cached credential support into authconfig.
Comment 1 Tomas Mraz 2005-01-17 10:10:38 EST

*** This bug has been marked as a duplicate of 145044 ***

Note You need to log in before you can comment on or make changes to this bug.