Bug 1426250 - please remove .exe files from python rpms
Summary: please remove .exe files from python rpms
Keywords:
Status: CLOSED DUPLICATE of bug 525469
Alias: None
Product: Fedora
Classification: Fedora
Component: python
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Charalampos Stratakis
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-02-23 14:22 UTC by Matthias Runge
Modified: 2017-02-23 15:36 UTC (History)
11 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-02-23 15:36:18 UTC


Attachments (Terms of Use)

Description Matthias Runge 2017-02-23 14:22:21 UTC
Description of problem:

rpm -ql python-devel | grep exe
/usr/lib64/python2.7/distutils/command/wininst-6.0.exe
/usr/lib64/python2.7/distutils/command/wininst-7.1.exe
/usr/lib64/python2.7/distutils/command/wininst-8.0.exe
/usr/lib64/python2.7/distutils/command/wininst-9.0-amd64.exe
/usr/lib64/python2.7/distutils/command/wininst-9.0.exe

Version-Release number of selected component (if applicable):
python-devel-2.7.13-1.fc25.x86_64

Comment 1 Miro Hrončok 2017-02-23 15:36:18 UTC

*** This bug has been marked as a duplicate of bug 525469 ***


Note You need to log in before you can comment on or make changes to this bug.