Bug 142641 - Free space is wrong for NFS
Free space is wrong for NFS
Status: CLOSED DUPLICATE of bug 141766
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Alexander Larsson
Depends On:
  Show dependency treegraph
Reported: 2004-12-11 05:52 EST by Remi COLLET
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 14:07:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Remi COLLET 2004-12-11 05:52:19 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3)

Description of problem:
Nautilus report wrong free space for file system mount by NFS.

Exemple, "df -h" results :
Filesystem            Size  Used Avail Use% Mounted on
                       11G  9.1G  831M  92% /
/dev/hda1             145M   22M  116M  16% /boot
none                  252M     0  252M   0% /dev/shm
                       16G   13G  2.6G  83% /home
                      9.9G  8.2G  1.2G  88% /mnt/fc2
                     1008M  239M  719M  25% /tmp
hpf:/home/prof        9.8G  9.6G  179M  99% /home/prof
hpf:/home/bib         3.0G  2.8G  141M  96% /home/bib
                      3.0G  2.8G  141M  96% /root/download
hpf:/opt/fc2          2.0G  802M  1.1G  42% /root/afaire.fc2
hpf:/opt/fc3          3.0G  890M  2.0G  32% /root/afaire
lina:/tmp             2.0G  153M  1.8G   8% /root/tmpa

Note : hpf is HP-UX 11i, lina is FC3

In nautilus, in the status bar :
/root :  830,4 Mo free : OK for local
/home : 2,6 Go : Ok for local
/home/prof : 2,8 Mo : sould be 179 Mo
/root/afaire : 30,9 Mo : sould be 2 Go
/root/tmpa : 220,1 Mo : sould be 1,8 Go

This bug is new in FC3 (ok in FC2)

We can't copy file to directory using nautilus (not enough free space).


Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. share a directory via nfs
2. mount the directiry using nfs
3. open nautilus

Actual Results:  see example above.

Expected Results:  see example above.

Additional info:
Comment 1 Sitsofe Wheeler 2004-12-11 09:14:22 EST
Sounds like a dup of bug #141766 
Comment 2 Alexander Larsson 2005-01-11 10:01:22 EST

*** This bug has been marked as a duplicate of 141766 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:07:40 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.