This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 142650 - Dual-Head Not Working on ATI 7500 and also no tvout with atitvout
Dual-Head Not Working on ATI 7500 and also no tvout with atitvout
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
3
i386 Linux
medium Severity high
: ---
: ---
Assigned To: X/OpenGL Maintenance List
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-12-11 12:29 EST by Chris Micallef
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-12-22 17:33:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Xorg Config File With dual-head (3.60 KB, text/plain)
2004-12-11 12:31 EST, Chris Micallef
no flags Details

  None (edit)
Description Chris Micallef 2004-12-11 12:29:31 EST
Description of problem: 
I have been trying to get dual-head and tvout to work on an Dell 
Insprion 5100 with an ATI 7500 32MB to no avail this used to work 
fine on Fedora Core 1. Second display is always off that is the LCD 
screen, when crt connected any pointers please using default config 
done by system-config-display looks like a bug in radeon driver  
 
Version-Release number of selected component (if applicable): 
Xorg-X11 6.8.1-12.FC3.21 
 
 
How reproducible: 
 
 
Steps to Reproduce: 
1. 
2. 
3. 
   
Actual results: 
 
 
Expected results: 
 
 
Additional info:
Comment 1 Chris Micallef 2004-12-11 12:31:31 EST
Created attachment 108387 [details]
Xorg Config File With dual-head
Comment 2 Chris Micallef 2004-12-16 11:36:36 EST
I have tried the Option "MonitorLayout" "LVDS, CRT" this works and 
switches on the other display but only under level 3 and doing startx 
manually, under normal boot up it freezes as x windows initialises on 
Fedora Core 3.
Comment 3 Mike A. Harris 2004-12-22 17:33:24 EST
We do not ship nor support "atitvout".  If you're using it and having
problems, please report them to the relevant project mailing lists
or report them in atitvout and/or X.Org bugzilla, whichever one
seems most appropriate.

Note You need to log in before you can comment on or make changes to this bug.