Bug 1426707 - [abrt] plasma-workspace-drkonqi: _IceDefaultIOErrorHandler(): drkonqi killed by SIGSEGV
Summary: [abrt] plasma-workspace-drkonqi: _IceDefaultIOErrorHandler(): drkonqi killed ...
Status: CLOSED DUPLICATE of bug 1370222
Alias: None
Product: Fedora
Classification: Fedora
Component: plasma-workspace
Version: 25
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: KDE SIG
QA Contact: Fedora Extras Quality Assurance
URL: https://retrace.fedoraproject.org/faf...
Whiteboard: abrt_hash:3ff97065ea0a16f713ca32e3e13...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-02-24 16:12 UTC by RobbieTheK
Modified: 2017-02-24 16:24 UTC (History)
5 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2017-02-24 16:24:22 UTC


Attachments (Terms of Use)
File: backtrace (32.83 KB, text/plain)
2017-02-24 16:12 UTC, RobbieTheK
no flags Details
File: cgroup (342 bytes, text/plain)
2017-02-24 16:12 UTC, RobbieTheK
no flags Details
File: core_backtrace (4.15 KB, text/plain)
2017-02-24 16:12 UTC, RobbieTheK
no flags Details
File: dso_list (17.35 KB, text/plain)
2017-02-24 16:12 UTC, RobbieTheK
no flags Details
File: environ (2.77 KB, text/plain)
2017-02-24 16:12 UTC, RobbieTheK
no flags Details
File: limits (1.29 KB, text/plain)
2017-02-24 16:12 UTC, RobbieTheK
no flags Details
File: maps (74.96 KB, text/plain)
2017-02-24 16:12 UTC, RobbieTheK
no flags Details
File: mountinfo (6.11 KB, text/plain)
2017-02-24 16:12 UTC, RobbieTheK
no flags Details
File: namespaces (102 bytes, text/plain)
2017-02-24 16:12 UTC, RobbieTheK
no flags Details
File: open_fds (292 bytes, text/plain)
2017-02-24 16:12 UTC, RobbieTheK
no flags Details
File: proc_pid_status (1.12 KB, text/plain)
2017-02-24 16:12 UTC, RobbieTheK
no flags Details
File: var_log_messages (4.72 KB, text/plain)
2017-02-24 16:12 UTC, RobbieTheK
no flags Details

Description RobbieTheK 2017-02-24 16:12:31 UTC
Version-Release number of selected component:
plasma-workspace-drkonqi-5.8.5-5.fc25

Additional info:
reporter:       libreport-2.8.0
backtrace_rating: 4
cmdline:        /usr/libexec/drkonqi --appname org_kde_powerdevil --apppath /usr/libexec --signal 11 --pid 20262 --startupid 0 --restarted
crash_function: _IceDefaultIOErrorHandler
executable:     /usr/libexec/drkonqi
global_pid:     23076
kernel:         4.9.8-201.fc25.x86_64
pkg_fingerprint: 4089 D8F2 FDB1 9C98
pkg_vendor:     Fedora Project
runlevel:       N 5
type:           CCpp
uid:            1201

Truncated backtrace:
Thread no. 1 (10 frames)
 #8 _IceDefaultIOErrorHandler at error.c:603
 #9 _IceRead at misc.c:292
 #10 IceProcessMessages at process.c:196
 #11 QMetaObject::activate at kernel/qobject.cpp:3740
 #13 QSocketNotifier::activated at .moc/moc_qsocketnotifier.cpp:135
 #14 QSocketNotifier::event at kernel/qsocketnotifier.cpp:266
 #15 QApplicationPrivate::notify_helper at kernel/qapplication.cpp:3799
 #16 QApplication::notify at kernel/qapplication.cpp:3556
 #17 QCoreApplication::notifyInternal2 at kernel/qcoreapplication.cpp:988
 #18 QCoreApplication::sendEvent at ../../src/corelib/kernel/qcoreapplication.h:231

Comment 1 RobbieTheK 2017-02-24 16:12:37 UTC
Created attachment 1257352 [details]
File: backtrace

Comment 2 RobbieTheK 2017-02-24 16:12:38 UTC
Created attachment 1257353 [details]
File: cgroup

Comment 3 RobbieTheK 2017-02-24 16:12:39 UTC
Created attachment 1257354 [details]
File: core_backtrace

Comment 4 RobbieTheK 2017-02-24 16:12:41 UTC
Created attachment 1257355 [details]
File: dso_list

Comment 5 RobbieTheK 2017-02-24 16:12:42 UTC
Created attachment 1257356 [details]
File: environ

Comment 6 RobbieTheK 2017-02-24 16:12:43 UTC
Created attachment 1257357 [details]
File: limits

Comment 7 RobbieTheK 2017-02-24 16:12:44 UTC
Created attachment 1257358 [details]
File: maps

Comment 8 RobbieTheK 2017-02-24 16:12:45 UTC
Created attachment 1257359 [details]
File: mountinfo

Comment 9 RobbieTheK 2017-02-24 16:12:46 UTC
Created attachment 1257360 [details]
File: namespaces

Comment 10 RobbieTheK 2017-02-24 16:12:48 UTC
Created attachment 1257361 [details]
File: open_fds

Comment 11 RobbieTheK 2017-02-24 16:12:49 UTC
Created attachment 1257362 [details]
File: proc_pid_status

Comment 12 RobbieTheK 2017-02-24 16:12:50 UTC
Created attachment 1257363 [details]
File: var_log_messages

Comment 13 Rex Dieter 2017-02-24 16:24:22 UTC
var_log_messages:

Feb 18 21:20:16 erdos.dsm.fordham.edu drkonqi[23829]: QXcbConnection: Could not connect to display :67

again, either X crash or xauth invalidated (possibly per bug #1370222	)

*** This bug has been marked as a duplicate of bug 1370222 ***


Note You need to log in before you can comment on or make changes to this bug.