Bug 142676 - Desktop Environment not set when chosen at login time
Summary: Desktop Environment not set when chosen at login time
Status: CLOSED DUPLICATE of bug 133923
Alias: None
Product: Fedora
Classification: Fedora
Component: kdebase   
(Show other bugs)
Version: 3
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-12-12 14:15 UTC by KevinGPO
Modified: 2007-11-30 22:10 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-12-16 20:43:04 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description KevinGPO 2004-12-12 14:15:47 UTC
Description of problem:

When a user (eg. root) doesn't have the files .dmrc .XClients
.XClients-default in his home directory - and at login when he choses
KDE & a different language and accepts the request for KDE & language
to be default - this does not get set.

Refs:
http://www.linuxquestions.org/questions/showthread.php?s=&postid=1345874#post1345874
http://www.linuxforums.org/forum/viewtopic.php?t=29335

Version-Release number of selected component (if applicable):

Component of the login screen?

How reproducible:

Become root. Delete files .dmrc .XClients .XClients-default and login.
You will notice it will login as GNOME. Now chose KDE at next login
and accept it as default desktop environment. Next time login in
(without chosing a session desktop environment) PRESTO! It's back to
GNOME!!

Steps to Reproduce:
1. See above.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Sitsofe Wheeler 2004-12-12 14:44:18 UTC
Other than the worrying bit about logging in as root (eek...) this sounds a lot
like bug #133923

Comment 2 Ngo Than 2004-12-16 20:43:04 UTC

*** This bug has been marked as a duplicate of 133923 ***


Note You need to log in before you can comment on or make changes to this bug.